Tutorial Ez Flash Vi con DSi/3DS con versión 1.4.4/4.0.0.7 - PlanetadeJuego

Otro cartucho que se une a la lista de flashcarts que son compatibles con la 3DS. Este es igual de sencillo que los anteriores, y tras descargar unas cosas y seguir unos pasos, en cuestión de minutos tendremos nuestra Ez Flash Vi lista para trabajar en Nintendo 3DS. Este tutorial…

Tutorial Ez Flash Vi con DSi/3DS con versión 1.4.4/4.0.0.7

Por Luis el 27.Apr.2012 facebook_16 twitter_16 delicious_16

Otro cartucho que se une a la lista de flashcarts que son compatibles con la 3DS. Este es igual de sencillo que los anteriores, y tras descargar unas cosas y seguir unos pasos, en cuestión de minutos tendremos nuestra Ez Flash Vi lista para trabajar en Nintendo 3DS.

Este tutorial te servirá para tener tu Ez Flash Vi en Nintendo 3DS hasta la versión 4.0.0.7 y tu Nintendo DSi hasta la 1.4.4..

Necesitamos:

  1. Nintendo DS Lite o Nintendo DSi (con una versión anterior a la citada, ya que tendremos que acceder al menú del cartucho y ejecutar un fichero).
  2. Sistema Operativo 3.0OB7
  3. Update V.1.08A

Una vez descargado el sistema del punto 2, tenemos que descomprimir con Winzip, Winrar o nuestro descompresor favorito. Nos quedará lo siguiente:

  • Carpeta EZ5Shell
  • Fichero ez5sys.bin
  • Fichero ez5firmwreUP_V108a.nds

Cuando tengamos todos estos ficheros, los copiamos a la raíz de la microSD. Una vez copiado, metemos la microSD al cartucho y este a la consola (recordamos, a la consola SIN actualizar).

1) Ejecutamos el fichero ez5firmwreUP_V108a.nds y seguimos los pasos que indique en la pantalla, la actualización tarda unos 30 segundos, cuando termina nos pedirá que reiniciemos la consola (reboot).

Una vez hecho esto, ya tendremos el cartucho preaprado para funcionar en nuestra consola actualizada.

Nota: En caso de que de un fallo y te diga que necesitas el fichero de actualización 1.0.1, podéis descargarlo aquí (el proceso sería el mismo, pero ejecutando primero este archivo): Firmware 1.01

Nota: NO invertir el orden de los ficheros, ya que se puede estropear el cartucho.

Comentarios


Avatar
Luis
22.Oct.2012
Padock pues dependerá de la versión de software que lleve instalada la consola. De momento la última de nintendo es la 1.4.4 (en dsi), por lo que no deberías tener problema aplicando este parche.

Avatar
Padock
21.Oct.2012
Hola. Mi hijo tiene una nds con un cartucho ezflashV. La tiene medio estropeada y queremos regalarle una ndsi.
¿podria usar el cartucho de la nds en la ndsi que le compre?
Gracias por su respuesta.
Un saludo.

Avatar
Raquel
20.Oct.2012
¡Muchísimas gracias por contestar, Luis!, aunque no pueda actualizar... por lo menos ahora estoy tranquila de no haber metido la pata como aquella vez; ya veré como zanjo el asunto, porque no me gustaría nada tener que comprar otra consola... ojalá que un día no muy lejano saquen algo que lo arregle. Mientras tanto, te doy las gracias de nuevo por tu ayuda.
¡Hasta luego! :)

Avatar
Luis
19.Oct.2012
Raquel en efecto, si está en una versión anterior a la 1.4.4 y el cartucho está preparado para la 1.4.3, necesitarás otra consola.

Personalmente siempre aconsejo una DS Lite, para evitar tanto follón con las versiones, en esa siempre va a funcionar.

Avatar
Raquel
19.Oct.2012
Hola, muy buenas, no sé si llegaré tarde para preguntar, pero probaré a ver si hay suerte :)
Decís que se necesita una dsi con una versión anterior a la 1.4.4, pero yo recuerdo que anteriormente tampoco se podía actualizar una ezflash vi si la dsi estaba en la versión 1.4.3, ¿ahora sí se podría?, ando algo perdida, y la dichosa maquinita me trae de cabeza, a ver si me lo podeis aclarar; porque yo recuerdo haber tenido que pedir prestada una ds para actualizar mi ezflash vi y que funcionara en la versión 1.4.3.
¡Gracias de antemano!

Avatar
Luis
28.Aug.2012
Pero seguiste estos pasos desde otra consola?

Avatar
Imocavictor
28.Aug.2012
Hola.
Mi hijo actualizó la NDSi XL. La versión es 1.4.4E. Tiene un cartucho Ez Flash Vi. He hecho todo lo que dice el tutorial y cuando pongo el cartucho en la NDSi XL, me dice: "Se ha producido un error. Mantén pulsado el botón POWER para apagar la consola.
Estoy desesperada ¿qué puedo hacer?
Gracias anticipadas

Avatar
Luis
16.Aug.2012
Qué te pone exactamente Koldo?

Avatar
koldo
15.Aug.2012
Después de seguir todos los pasos y decirme la DSi que el cartucho se ha actualizado, no funciona en la 3D: sale lo mismo que en la DSi y no se pueden cargar juegos. ¿Qué puedo hacer?

Escribe un comentario

Nick
Email
¿De qué color es el caballo blanco de Santiago?

Buscar

Cargando...

Idiomas

Hackconsoles PT Hackconsoles UK Hackconsoles IT Hackconsoles FR Hackconsoles DE

Últimos comentarios

Lo + Destacado

  • Impresiones y Reviews
  • Entrevistas

Tagcloud

Blizzard PSP Rockstar iPhone BioWare Konami gamescon psvita Playstation Codemasters Microsoft Nintendo SEGA DLC Epic Assassins Creed PS3 Warner THQ scene Wii Playstation 2 xbox360 PC Call of Duty Nintendo DS Activision 360 Portátil Xbox Live PS2 gamescom Bandai Grand Theft Auto DSi Namco PS Vita Ordenador xbox 360 Playstation 3 E3 MMO electronic entertainment expo EA Nintendo DS Lite Bioshock Ubisoft 2K Square Enix kinect Xbox Playstation Network Sony Bethesda Capcom Eidos Playstation Vita 3DS Electronic Arts Warcraft

Categorías

Conferencias

Análisis

Archivo

Social

Twitter

Enlaces

Banners

  • Disco Azul
  • Bido Bido