La nueva actualización de DSi bloquea los Flashcarts - PlanetadeJuego

A diferencia de Nintendo DS Lite, la nueva DSi puede recibir actualizaciones como si de una Wii se tratara, con esta última actualización, parece ser que los flashcarts no funcionan. Esta nueva actualización (la 1.4) da un error cuando tenemos un cartucho insertado en la consola DSi, por lo que…

La nueva actualización de DSi bloquea los Flashcarts

Por Vulcancinho el 31.Jul.2009 facebook_16 twitter_16 delicious_16

A diferencia de Nintendo DS Lite, la nueva DSi puede recibir actualizaciones como si de una Wii se tratara, con esta última actualización, parece ser que los flashcarts no funcionan.

Esta nueva actualización (la 1.4) da un error cuando tenemos un cartucho insertado en la consola DSi, por lo que no podremos ejecutarlo ni hacer nada con el. Los que no actualizaron la consola pienso que es mejor esperar a que solucionen esto, mientras los que si actualizaron tendrán que esperar a que los fabricantes de cartuchos saquen una nueva actualización para poder solventar este inconveniente.

Ahora solo es cuestión de esperar hasta que los fabricantes hagan algo al respecto.

Fuente: EOL

Categorías: Videoconsolas General, Nintendo DS - NDS, Tecnología, Comentarios: 1144, Lecturas: 92897

Comentarios


Avatar
Luis
11.Jul.2012
Las DS normales no se actualizan. En caso de querer actualizar una DSi tiene que ser a través de Wifi.

Avatar
AFD
10.Jul.2012
se puede desactualizar la ds desde la consola???? puedo meter un nuevo kernel desde nintendo browser??? AYUDADME

Avatar
Any
06.Jun.2012
Hola a todos a mí me pasa lo mismo mi ds se me a quedado en blanco tengo el cartucho R4i gold yo creo que se a bloqueado porque al igual que a vosotros los juegos originales me funcionan bien y no sé como hacer...
cuando te pregunta menú? tienes que meter el nuevo kernel que lo encontrarás en la pg de tu cartucho, el mio es esta http://www.r4i-gold.eu/ y tambien podeis probar a cambiar la fecha del año de la consola ponerla en el año 2011 por ejemplo cuando dice expired .

Avatar
mark
14.Apr.2012
me gustaria saber porfavor si existe la version 1.4.4E Gracias.

Avatar
jotaele
13.Apr.2012
Gracias Iago por tu respuesta, ya lo he intentando como me dices pero sigue bloqueada, la web es r4ultra.


Avatar
Iago
13.Apr.2012
jotaele puedes buscar en la página del fabricante(la que te aparezca en la caja), descargarte el sistema que encuentres disponible y meterlo en la microSD formateada, como si fuera la primera vez que fueras a utilizar el cartucho. En todo caso ¿cuál es la web que aparece en el cartucho?

Avatar
jotaele
12.Apr.2012
Gracias por tu respuesta lago, pero no estoy muy puesto en el tema, es de mi hijo se me acutualizo, pero no se donde buscar lo que me comentas,¿como debo hacerlo?

Avatar
Iago
12.Apr.2012
jotaele simplemente tendrías que buscar el último sistema disponible para tu modelo de r4i (hay bastantes modelos) y actualizarlo

Avatar
jotaele
11.Apr.2012
Buenas tardes Luis , tengo una dsi que se me ha actualizado a una version 1.4E Queria saber si algun medio de hacer que funcione, me dice : se ha producido un error..... El cartucho es r4i, gracias

Avatar
iago_arias
06.Feb.2012
Hola manuel, depende de si el modelo de r4i que tienes es compatible o no con esa versión, pero si es compatible, simplemente deberías realizar nuevamente la instalación del cartucho siguiendo el tutorial, para actualizar el sistema

Avatar
manuel
05.Feb.2012
Hola , soy nuevo aquí, me ha pasado lo que a muchos, he actualizado la version de la dsi 1.4 E a la 1.4.3E y me aparece el mensaje " Se ha producido un error. Mantén pulsado el botón power para apagar la consola, etc". Y ya no me funciona el r4i. ¿qué puedo hacer". Gracias.

Avatar
luca
20.Jan.2012
Hola Luis, gracias para atenderme.
Estoy usando una flashcard R4I gold 3DS (www.r4i-gold.eu) con micro sd de 4 Gb. Tendre que probar con una sd de 2 Gb, y a ver si tengo suerte.
Ciao

Avatar
Luis
20.Jan.2012
Luca que web aparece en la caja?

Avatar
luca
19.Jan.2012

hola a todos, me estoy volviendo loco porque mi dsi no detecta el cartucho.
la version de la dsi es 1.4E, ¿es verdad que esta version no reconoce ninguna r4i?. he intentado de todo ya, con muchos kernel y muchos firmware, estoy a punto de comprar juegos originales que me va a salir mas barato. Ciao

Avatar
Mari
12.Jan.2012
No se ha actualizado - desde hace 2 meses mas o menos daba problemas de no reconocer el cartucho lo metias de nuevo y si iba y ahora desde reyes le meti juegos nuevos y cada vez lo hacia mas a menudo hasta que ahora no va o no me reconoce el cartucho o me pone -no card- o -error- o se queda en blanco,

Escribe un comentario

Nick
Email
¿Qué idioma se habla en Espana?

Buscar

Cargando...

Idiomas

Hackconsoles PT Hackconsoles UK Hackconsoles IT Hackconsoles FR Hackconsoles DE

Últimos comentarios

Lo + Destacado

  • Impresiones y Reviews
  • Entrevistas

Tagcloud

iPhone Assassins Creed Codemasters PS2 3DS BioWare Ubisoft Xbox Call of Duty Rockstar Bioshock psvita Warner electronic entertainment expo Nintendo DS Bethesda Playstation 2 Sony DLC Eidos MMO 360 gamescon Playstation Network PS Vita xbox360 Ordenador Portátil DSi Capcom scene Square Enix Konami Playstation Vita EA Electronic Arts Playstation Microsoft Epic kinect THQ E3 PS3 gamescom Activision Bandai xbox 360 2K Blizzard Playstation 3 Namco Xbox Live Nintendo SEGA Wii Warcraft Nintendo DS Lite Grand Theft Auto PSP PC

Categorías

Conferencias

Análisis

Archivo

Social

Twitter

Enlaces

Banners

  • Disco Azul
  • Bido Bido
  • Mundo Figuras